Sie sind nicht angemeldet.

1

Montag, 4. August 2014, 21:47

PT TU-154M NDB anfliegen

Hallo,



Ich habe noch ein kleines Problem mit der TU-154M (Version V2.03) von Projekt Tupolev im FS9. Ich bekomme keine Signale von NDB-Stationen.

Dabei stelle ich zuerst die Frequenz der Station im Overhead-Panel im ADF-Gerät ein (Bsp.: 347,0 kHz für das BDR-NDB nahe Tempelhof laut Karte im Flugsimulator), stelle den Wahlschalter rechts oben im Gerät auf "KOM" und vergewissere mich, das der Kanalschalter auf die gewünschte Frequenz zeigt und das grüne Lämpchen am Stellrad leuchtet. Des weiteren stelle ich im Overhead-Panel den Wahlschalter rechts in unmittelbarer Nähe des roten Knopfes (Clickspot zum schließen des Panels) nach unten auf APK für das entsprechende ADF-Gerät (1 oder 2). Den Wahlschalter für die Navigationsmethode auf dem NVU-Panel stelle ich auf "HBY"- was meines Wissens dem Navigationsmodus über RSBN und NVU (=HBY) entspricht.

Weiter auf dem Main Panel stelle ich den Radiokompass (direkt rechts neben dem HSI) auf ADF (meiner Deutung - Es gibt nur 2 Stellungen - VOR und ADF oder so ähnlich, ich kann es nicht genau ablesen).

Nichts passiert dabei. Die Nadel richtet sich nicht nach dem NDB aus, egal in welcher Reichweite ich mich befinde. Sie bleibt auch im Kurvenflug stehen und zeigt weiter in eine Richtung.



Nun, Ich hoffe die ADF-Empfänger sind überhaupt in der Lage, NDB-Stationen zu empfangen? Da es eine Russische Maschine ist, kann ich mir auch vorstellen, das die ADF-Geräte nur für RSBN-Anlagen geeignet sind und auch nur solche Empfangen. Damit habe ich mich noch nicht weiter beschäftigt, allerdings fliege ich auch selten in Russland.

Sollten sie geeignet sein - ist dann mein Vorgehen richtig oder muss ich noch etwas besonderes beachten oder umstellen?



Ich hoffe, jemand kann mir kurz einen kleinen Anstoß geben und mir aushelfen.

Viele Grüße,

Stefan

mischi

Anfänger

Beiträge: 1 066

Wohnort: Bärlin

Beruf: ÖD

  • Nachricht senden

2

Dienstag, 5. August 2014, 11:02

Hi!

Ich hab die Tu-154B auch ,aber im FSX (sollte fast das Gleiche sein) und werde es mal testen!

VOR funktioniert so wie gewohnt?

Gruß Mischa
...runter kommen SIE ALLE

3

Dienstag, 5. August 2014, 16:38

Hallo,

Ich habe die M-Variante, nicht die B. Aber ich denke, das Vorgehen sollte beides gleichgehend sein.

VOR und ILS funktionieren einwandfrei. Bekomme auch die Nadeln auf dem RMI direkt auf das VOR ausgerichtet wenn ich unten den kleinen Knopf am RMI umstelle. Kurs über ein VOR auf dem HSI abfliegen und Entfernungsangabe gehen auch.
wobei die VOR Frequenzen ja auch wieder am Overhead an einem komplett anderen Geraet eingestellt werden.

LG

Stefan

mischi

Anfänger

Beiträge: 1 066

Wohnort: Bärlin

Beruf: ÖD

  • Nachricht senden

4

Dienstag, 5. August 2014, 17:50

Hi!

Gerade getestet,bei mir mir wird auch kein NDB angezeigt,nur VOR (wie von dir richtig beschrieben) !

Da müssten Profis der Tu-154 ran! :ergeben:
...runter kommen SIE ALLE

5

Dienstag, 5. August 2014, 19:19

Servus
Es geht sicher, im Grunde machst du alles richtig.

Versuche mal Folgendes: Stell dich auf einen Flughafen mit ADF in der Nähe, teste es mit der Cessna.
Keine Schalter einschalten außer den Folgenden.
4 Batterischalter ein, PAN (externalPower) oder BCY (APU) ein, Schalter im linken ADF auf KOM, Frequenz links einstellen, Wahlschalter auf links (grünes Licht leuchtet), Radiokompass links auf APK (ADF).
Der Zeiger 1 müsste sich auf alle Fälle bewegen, wenn du kein Signal empfängst dreht er sich langsam im Kreis.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »schischmar« (5. August 2014, 19:35)


6

Mittwoch, 6. August 2014, 18:54

Huhu,

Sind die NDB`s im Flusi oder der TU auf eine bestimmte Höhe beschränkt?

Am Boden - alles kein Problem. Bin von LEPA gestartet und hab zur Abflugorientierung eine NDB-Station direkt vor dem Airport genommen - kein Problem, Nadel zeigte zur Station. Auf Reiseflughöhe (10100m) sieht das wieder ganz anders aus. Bekomme einfach kein Signal rein. Auf der Höhe nur VORs.

Bis auf Landeklappen, Licht und Fahrwerk, Bugradsteuerung hab ich nichts weiter am Overhead verstellt. Autopilot wird bei mir auch erst auf Reiseflughöhe eingeschalten, die dazugehörigen Kanäle sind aber beim Start schon eingeschalten gewesen (Die Schalter für laterale und vertikale Kontrolle unten am AP nach oben, nur nicht mit dem Knopf aktiviert)

Die Maschine starte ich streng nach Anleitung. Ich denke auch nicht, das es das Setup ist - da zum Abflug NDBs ja noch empfangen und angezeigt wurden.


Ich hoffe, es hat jemand Rat.


Liebe Grüße,

Stefan

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Puubaer« (6. August 2014, 19:01)


Viking01

Always Check six!

Beiträge: 6 631

Wohnort: Nähe EDDK

Beruf: Steuergelderausgeber a.D.

  • Nachricht senden

7

Mittwoch, 6. August 2014, 19:27

Jedes NDB hat eine bestimmte Reichweite, die auf den Karten angegeben ist. Sehr viele haben da z.B. 35 NM, da kann man leicht ausrechnen, wann man die empfängt. Für High Level Nav sind nur einige NDBs vorgesehen.
Viele Grüße



If in doubt mumble, if in trouble delegate!
ASUS P8Z77-V Pro, 16GB DIMM DDR3, i7-3770 OC 4,0 GHz, GTX 680 2 GB