Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Friendly Flusi. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

301

Sonntag, 18. Oktober 2015, 12:56

Ich schaffe es nicht ein Modul in die Beta 1.5 zu installieren. Egal welches Modul, er verlangt eine DCS Version die älter ist....
:thumb:

Lauter Werkzeuge halt

Neo

Anfänger

Beiträge: 70

Wohnort: EDDS

Beruf: Sys. Admin

  • Nachricht senden

302

Sonntag, 18. Oktober 2015, 14:43

Wie möchtest du installieren? Hast du die Module als eigenständigen DL? Mach den Umweg über DCS,
log dich ein und lade dort die Module runter. Das sollte ohne Probleme gehen. Falls nicht, melde dich!
Gruß
Micha

"Firefighters walk where the devil dances."
-- Core i7 2600 @4,5 GHz | ASRock P67 Professional | 16 GB RAM | GeForce GTX 570 | SB X-Fi | 60BG SSD + 2 TB HD | WIN 7 Pro | TM Warthog | SIMPED F16/C | TIR5 | HELIOS [1920x1200+1920x1080] --

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Gernot (01.12.2015)

303

Montag, 30. November 2015, 17:53

Ich schaffe es nicht ein Modul in die Beta 1.5 zu installieren. Egal welches Modul, er verlangt eine DCS Version die älter ist....



Die Beta ist gedacht als Installation neben eine normale Installation. Der Beta Updater holt sich die regulären Dateien auf Dateiebene aus der normalen Installation und bügelt dann nur das Beta Update drüber und ersetzt was neuer ist. D.h. Du kannst ein Modul in 1.2.x installieren und der 1.5 Beta Updater holt das Modul dann in die Beta hinüber.
Alternativ kann man im Optionsmenü in seinen DCS Account einloggen und über den Module Manager installieren (was wohl einfacher ist.).

News:

DCS 2.0 Open Alpha!!! :thumbsup:

http://www.digitalcombatsimulator.com/en…oads/world/2.0/

:bier:
| Intel i7 5930K @4.25 Ghz | 32GB DDR4-3400 | Asus STRIX X99 Gaming | STRIX GTX 1080 SLI OC'd |
| Oculus Rift CV1 | TrackIR 5 | Slaw USAF Pedals | Thrustmaster HOTAS Warthog | Obutto r3volution |

Those who say it cannot be done should not interrupt the people doing it...

Es haben sich bereits 4 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Balu der Bär (30.11.2015), Viking01 (30.11.2015), Gernot (01.12.2015), 333_Reverend (01.12.2015)

304

Dienstag, 1. Dezember 2015, 11:54

Ja danke, habs in der Zwischenzeit geschnallt :thumbsup:
:thumb:

Lauter Werkzeuge halt

Lowpull

Ready Set ... Go !

Beiträge: 405

Wohnort: Nähe EDDK

  • Nachricht senden

305

Freitag, 4. Dezember 2015, 20:39

... die "L-39C" steht auf der "Nellis AFB" bereit :thumbup: !







Morgen geht`s damit zum "Hoover-Damm" 8o :flieger: !

Gruß, Lowpull !

Neo

Anfänger

Beiträge: 70

Wohnort: EDDS

Beruf: Sys. Admin

  • Nachricht senden

306

Freitag, 4. Dezember 2015, 21:59

pass aber beim Hoover auf die Stromleitungen auf... :thumbsup:

Ja, Nevada hat was. :thumbup:
Gruß
Micha

"Firefighters walk where the devil dances."
-- Core i7 2600 @4,5 GHz | ASRock P67 Professional | 16 GB RAM | GeForce GTX 570 | SB X-Fi | 60BG SSD + 2 TB HD | WIN 7 Pro | TM Warthog | SIMPED F16/C | TIR5 | HELIOS [1920x1200+1920x1080] --

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Neo« (4. Dezember 2015, 21:59)


Lowpull

Ready Set ... Go !

Beiträge: 405

Wohnort: Nähe EDDK

  • Nachricht senden

307

Sonntag, 6. Dezember 2015, 20:27

... die Nevada-Map ist schön klasse :thumbup: ... aber auf Dauer auch sicherlich etwas eintönig :S ... halt vieeeeeel Wüste :gringo:

Und ich kämpfe jeweils mit starkem Texturflimmern :pinch: :wacko: ...

Sowohl in der "1.5 Beta" als auch jetzt in der "2.0" Alpha habe ich bei aufgenommenen Tracks immer dieses "Mess-Diagramm" eingeblendet :



Kann man das irgendwie ausblenden ?( 8|

Gruß + Danke, Lowpull !

Lowpull

Ready Set ... Go !

Beiträge: 405

Wohnort: Nähe EDDK

  • Nachricht senden

308

Sonntag, 13. Dezember 2015, 14:32

... kleiner Rundflug mit der "L-39" :

... "Las Vegas" ...



... "Hoover-Damm" ...



... "Nellis AFB" ...









Gruß, Lowpull !

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

BlackBox (10.01.2016)

309

Sonntag, 10. Januar 2016, 17:58

DCS 1.5 ist aus dem Beta Stadium draußen und somit die offizielle stabile Version. DCS Standardinstallationen können bereits mit dem Updater auf 1.5 aktualisiert werden, man benötigt die Beta Installation also nicht mehr.

Keine Veränderung bei der 2.0 Open Alpha und Nevada, also hab ich die mal behalten.
| Intel i7 5930K @4.25 Ghz | 32GB DDR4-3400 | Asus STRIX X99 Gaming | STRIX GTX 1080 SLI OC'd |
| Oculus Rift CV1 | TrackIR 5 | Slaw USAF Pedals | Thrustmaster HOTAS Warthog | Obutto r3volution |

Those who say it cannot be done should not interrupt the people doing it...

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Gernot (10.01.2016)

310

Sonntag, 10. Januar 2016, 22:16

Super Neuigkeiten!

Bin schon am herunterladen :)
Gruß, Michael

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »WiscMic« (10. Januar 2016, 22:16)