Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Friendly Flusi. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 21. April 2016, 12:41

JS41 / gelöste bzw. separate Panels aus dem VC nicht klickbar

Hallo
Wenn ich die JS41 starte und z.B. das FMC als separates Panel (2D) starte, kann ich dort nichts mehr anklicken. Im VC funktioniert es tadellos und ist voll funktionsfähig. Sobald ich es aber anklicke, um es vergrößert (2D) darzustellen wird alles wie gehabt angezeigt aber ich kann keine Spots mehr anklicken. Das bleibt auch so, wenn ich das Fenster löse.

Ich betreibe den Flusi mit Win10. FSX incl. Acc. JS ist die letzte Version von PMDG.
Gruss McFly


Viking01

Always Check six!

Beiträge: 6 631

Wohnort: Nähe EDDK

Beruf: Steuergelderausgeber a.D.

  • Nachricht senden

2

Donnerstag, 21. April 2016, 21:57

Hast Du es mal mit dem SIMtemizer versucht?
Viele Grüße



If in doubt mumble, if in trouble delegate!
ASUS P8Z77-V Pro, 16GB DIMM DDR3, i7-3770 OC 4,0 GHz, GTX 680 2 GB

3

Sonntag, 24. April 2016, 13:10

Werde ich am Mittwoch mal antesten. Frage mich nur was Simtemizer macht, was der FS in der Beziehung nicht macht? Irgendwas scheint ja nicht mit meiner Installation oder dem FS zu stimmen. Damals (vor Umstellung auf Win 10) hat die JS41 tadellos funktioniert.
Gruss McFly


4

Mittwoch, 27. April 2016, 15:09

Jetzt bin ich verwirrt! Habe Simtimzer installiert. Bin die Optionen durchgegangen und habe festgestellt, daß nichts dabei ist was mein Problem beheben könnte. Daraufhin habe ich das Tool wieder geschlossen die JS geladen und es funktionierte wieder.
FS neu gestartet, alles funktioniert! :laola:
Ob jetzt Simtimizer was gemacht hat oder nicht, keine Ahnung. Wichtig ist, dass es jetzt funktioniert.
Gruss McFly


Zur Zeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher