Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Friendly Flusi. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Martinair

Feierabendflieger

  • »Martinair« ist der Autor dieses Themas

Beiträge: 88

Wohnort: Dortmund

Beruf: Ingenieur

  • Nachricht senden

1

Freitag, 17. Februar 2017, 16:54

Probleme mit Aerosoft EDDF V2 FSX

Hallo Zusammen,

ich habe mit den EDDF V2 von Aerosoft für den FSX als download geholt.
Habe zwei Porbleme:
1. Mein Flusi schmiert meistens bei Anflug ab. Begründung: Zuwenig Arbeitsspeicher (ich meine der Flusi kann ja eigentlich nur 4 GB - ich habe 16 gb im Rechner)
2. Die Frequenzen sind vollkommen durcheinander.
Habe einen Anflug auf die 25R gemacht mit richtiger Frequenz und Kurs (PMDG 737-800NGX).
Ausgekommen bin ich auf der 25R, aber fast schon am Ende-also kurz vor der 18!!
Im AFCAD Viewer gecheckt - da stimmen im AFCAD der Szenerie die Frequenzen.
Keine Peilung was da läuft.
Jemand eine Idee??

Gruß

Martin

Viking01

Always Check six!

Beiträge: 6 631

Wohnort: Nähe EDDK

Beruf: Steuergelderausgeber a.D.

  • Nachricht senden

2

Freitag, 17. Februar 2017, 17:20

Zu den OOM-Fehler kann man nur etwas sagen, wenn man Dein System kennt und die Einstellungen im FSX.

Zu den "falschen" Frequenzen kann ich nichts sagen, ich habe EDDF V1 in Nutzung.
Viele Grüße



If in doubt mumble, if in trouble delegate!
ASUS P8Z77-V Pro, 16GB DIMM DDR3, i7-3770 OC 4,0 GHz, GTX 680 2 GB

3

Freitag, 17. Februar 2017, 17:43

2. Die Frequenzen sind vollkommen durcheinander.
Habe einen Anflug auf die 25R gemacht mit richtiger Frequenz und Kurs (PMDG 737-800NGX).
Ausgekommen bin ich auf der 25R, aber fast schon am Ende-also kurz vor der 18!!


Habe die EDDF V2 Version. Gestern zufällig auch einen Anflug auf die 25R gemacht. Klappte wunderbar. Das ILS führte
mich mit dem FD genau auf den Aufsetzpunkt. Genutzt wurde die Level D 767-300.
Was mir auffiel war, dass die Frequenz im FMC falsch war. Habe die von der Anflugkarte genutzt und
es gab somit keine Probleme.
Ps. Die beschrieben Version von EDDF ist weniger Frame lastig als die älteren. Kann dein Problem mit der Auslastung
des Arbeitsspeichers nicht nachvollziehen.

Viele Grüße

Horst K.

Airbus Fan

Beiträge: 771

Wohnort: Kiel (EDHK)

Beruf: Funkelektroniker (Rentner)

  • Nachricht senden

4

Sonntag, 19. Februar 2017, 16:25

Hi, Martin,
Probleme mit den ILS Frequenzen bekommt man in EDDF wenn man die
falsche Landebahn benutzt.
Du schreibst, dass Du auf der 25R gelandet bis und erst kurz vor der 18
zum stehen gekommen bist. Das kann nicht sein. Die 25R endet nicht kurz vor der 18
Es bedeutet, Du bist nicht auf der 25R sondern auf der 25C gelandet. Die ILS Frequenz für
die 25R ist 111,35 IFNW.
Die ILS Frequenz für die 25C ist die 111.55 IFCW
Mit Grüßen von der Kieler Förde
ciao
Horst


Windows 7 64 bit-Mainboard ASUS Z87 Pro CPU:Intel Core i7.4 -4770K@3.5 GHz- RAM:16 GB - Graka:NVIDIA GeForce GTX 970 - Sound: Sound Blaster X-Fi Xtreme Audio - FSX

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Horst K.« (19. Februar 2017, 16:27)


Martinair

Feierabendflieger

  • »Martinair« ist der Autor dieses Themas

Beiträge: 88

Wohnort: Dortmund

Beruf: Ingenieur

  • Nachricht senden

5

Montag, 20. Februar 2017, 08:41

Erstmal danke an alle.

Zur Erklärung:
Ich hatte mich verschrieben. Wollte auf der 25R landen, hatte auch alles richtig eingegeben und bin dann auf der 25L kurz vor der 18 gelandet (im Test - voll Autopilot)

Folgendes habe ich gemacht:

1. Deinstallation und Neuinstallation: Ergebnis: Frequenzen funzen jetzt. Problem scheint behoben
2. Bezüglich der Flusiabstürze habe ich die Grafik deutlich reduziert und den virtuellen Arbeitsspeicher vergrößert.

Hat gestern funktioniert.
Hoffentlich bleibt das so.

Gruß und Danke

Martin

Horst K.

Airbus Fan

Beiträge: 771

Wohnort: Kiel (EDHK)

Beruf: Funkelektroniker (Rentner)

  • Nachricht senden

6

Montag, 20. Februar 2017, 10:35

Hi, Martin,
alles klar. Freut mich wenn die Probleme behoben sind. :thumbsup:
Weiterhin viel Spaß bei unserem gemeinsamen Hobby.
Mit Grüßen von der Kieler Förde
ciao
Horst


Windows 7 64 bit-Mainboard ASUS Z87 Pro CPU:Intel Core i7.4 -4770K@3.5 GHz- RAM:16 GB - Graka:NVIDIA GeForce GTX 970 - Sound: Sound Blaster X-Fi Xtreme Audio - FSX