Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Friendly Flusi. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Viking01

Always Check six!

  • »Viking01« ist der Autor dieses Themas

Beiträge: 6 631

Wohnort: Nähe EDDK

Beruf: Steuergelderausgeber a.D.

  • Nachricht senden

1

Freitag, 28. April 2017, 14:31

Just Flight Hawk

Für alle, die das TacPac haben oder es möchten: Just Flight hat den Advanced Trainer Hawk nunmehr TacPac kompatibel gemacht!

Es ist ein kleiner Fehler im Installer: Die deutsche Fassung geht nicht, nehmt Englisch oder Französisch, dann klappt es.

Die neue Version lohnt sich auch, wenn man das TacPac nicht installieren möchte, es gibt erweiterte Funktionen wie z.B. einen Auto-Start des Triebwerks.
Viele Grüße



If in doubt mumble, if in trouble delegate!
ASUS P8Z77-V Pro, 16GB DIMM DDR3, i7-3770 OC 4,0 GHz, GTX 680 2 GB